A new security vulnerability in Internet Explorer has now been successfully exploited. SANS recommends a switch to Firefox or Opera… and so do we.